Войти
Регистрация
Спроси ai-bota
Tortimilka
07.08.2020 21:57
Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (цикл с предусловием ,pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Абзал111111
03.04.2022 09:51
. Укажите преимущества визуальных HTML-редакторов, по сравнению с редакторами исходного кода при оформлении веб-страниц? НЕСКОЛЬКО -Можно не знать языка разметки гипертекста -более...
koshka99
06.06.2022 12:33
, решить. задание на фото....
zitzcool
12.09.2022 07:25
Создать сайт на тему Герои Победы (основная страница: Название, содержание, картинки, гиперссылки, цвет фона, Фамилия и имя автора, класс) в блокноте....
ArturSSexe
12.01.2020 01:10
Https://petworldglobal.com/watch-365-dni-365-days-online-free-2020-full-on-123movies/ https://petworldglobal.com/watch-365-dni-365-days-online-free-2020-full-on-123movies/...
ИрэнУолтен
21.02.2022 04:49
Задание: запишите чему равен результат вычисления. Оформите как показано в образце в тетради. Образец: 12 mod 5=2, так как 12:5=10 (остаток 2) 16 mod 15= 28 mod 8= 100 mod 30= 20...
djgas10
17.06.2022 10:30
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = n ⋅3 при n ≤ 3; F(n) = F(n − 1) · F(n − 2) - 4 при n 3. Чему равно значение...
artem12345678903
12.10.2020 05:24
решить очень нужно . Не понимаю как делать....
adelina1112
23.10.2020 23:10
Как называется вот этот участок, задал вопрос преподаватель...
Vladislav553
16.04.2022 06:03
Напишите программу на паскале...
Lenokguryhr
17.09.2020 01:47
с информатикой . 25 mod 3= 12 div 5= 954 mod 95= 23 div 18= 45 div 10= 27 div 17= 123 mod 10= 345 div 100= 5 div 9=...
Ответ:
nastya84756
28.07.2020 14:52
Var
a: array[1..10] of integer;
i,s:integer;
begin
for i:=1 to 10 do
read(a[i]);
i:=1;
s:=1;
while i<=10 do begin
s:=s*a[i];
inc(i);
end;
writeln(s);
end.
0,0
(0 оценок)
Ответ:
lenasavostyanova
28.07.2020 14:52
Var x,y,z:longint;
begin
z:=10;
y:=1
while z>0
begin
z:=z-1;
read(x);
y:=x*y;
end;
write(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота