Habibullo32
20.01.2023 10:08

Найдите значения a,b после выполнения фрагмента. Напишите программу на языке Паскаль​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Roman4ik1207
06.08.2020 19:51

ответ

пишу на PascalABC

Объяснение:

var

 a, b: integer;

begin

 Writeln('Введите а '); Read(a);

 Writeln('Введите б '); Read(b);

 if a > b then  

 begin

   a := (a mod b) * 2;

   writeln('Выражение со значемем "а" равно: ', a)

 end

 else  

 begin

   b := b * b - 4 * a;

   writeln('Выражение со значемем "b" равно: ', b)

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота