Войти
Регистрация
Спроси ai-bota
космос63
05.01.2020 19:51
Самостоятельная работа 22 по теме программирования линейных алгоритмов дополнительное задание 3
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MaFizLike
19.11.2020 13:32
На строки : с клавиатуры вводятся 8 слов, подсчитать количество слов,в которых меньше 3-х символов ...
bellanik2p06zxf
25.09.2021 20:21
Какую информацию обычно не выводят в колонтитулах?1.паспортные данные автора2.номер страницы3.фамилия автора4.эмблема организации5.дата печати документа...
lenok1067
02.04.2022 23:53
Классная работа «Колонтитулы». Задание: Создать три страницы с колонтитулами и фотографиями. Верхний колонтитул должен содержать: 1. Фамилию, Имя, класс, ОУ – слева....
172839465
04.09.2021 00:22
Говорит Встречено еlse, a ожидался оператор Progtam prim_5; Var x: integer; Begin; Readln(60); if 60 =0 then; x:= 60-50; else x:= 60+100; writeln (60); end....
3333231231
14.12.2021 07:00
Написать программу Pascal Написать программу, которая находит данные впрежения...
TimurA1
13.03.2023 08:48
Самая трудная профессия быть человеком как ты понимаешь это? составь 6-7 предложений...
NikaEvgen
27.01.2020 02:23
НАДО БЫСТРЕЕ СДЕЛАТЬ ИНАЧЕ НАМ В ДЕТДОМ! НАДЕЮСЬ НА ВАС...
5675566
28.05.2020 16:23
7)Як вставити в таблицю порожні клітинки або діапозони клітинок 8)Як вставити в таблицю клітинки або діапазони клітинок з даними?...
bratan9
09.07.2021 17:05
Выполнить программу:Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: sqrt (a*b)...
DomenicAn
21.11.2021 08:39
ЗАДАНИЕ 1 Составить алгоритм нахождения значения последней цифры введённого числа. ЗАДАНИЕ 2 Составить алгоритм нахождения значения первых двух цифр введённого числа....
Ответ:
помогите1165
04.04.2023 22:25
//Dev-C++ 4.9.9.2
#include <iostream>
#include <ctime>
using namespace std;
int main(){
srand(time(NULL));
int ma[5][10];
int maxn=0;
double s=0;
double max=-2147483647;
for(int i=0;i<10;i++)
for(int j=0;j<5;j++)
ma[i][j]=rand()%2;
for(int j=0;j<5;j++){
for(int i=0;i<10;i++)
s=s+ma[i][j];
if(s>max){max=s; maxn=j;}
s=0;}
cout<<"Matrix"<<endl;
for(int i=0;i<10;i++){
for(int j=0;j<5;j++)
cout<<ma[i][j]<<" ";
cout<<endl;}
cout<<maxn+1;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Ответ:
AZIMJON11
08.06.2021 17:29
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z X+¬Y Z⇒(X+¬Y) ¬X F
0 0 0 1 1 1 1
0 0 1 1 1 1 1
0 1 0 0 1 1 1
0 1 1 0 0 1 1
1 0 0 1 1 0 1
1 0 1 1 1 0 1
1 1 0 1 1 0 1
1 1 1 1 1 0 1
F =1 тождественно истинна ,
так как её значения равны 1 при любых X,Y,Z
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота