derver
29.10.2020 18:15

Напишите программу с массивами
Дан одномерный массив, состоящий из 10 элементов. Пользователь вводит элементы массива. Вывести массив на экран в строку (перед выводом результата экран очистить). Сосчитать и вывести на экран сумму нечетных элементов массива.

Входные данные
-9 6 2 7 3 -4 -6 0 2 4
Выходные данные
-9 6 2 7 3 -4 -6 0 2 4 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lusi28
14.10.2020 21:36

var a:array[1..10] of integer;

sumer, i:integer;

Begin

for i:=1 to 10 do readln(a[i]);

for i:=1 to 10 do begin

write(a[i], ' ');

if (a[i] mod 2 = 1) then sumer:= sumer + a[i];

end;

write(' ', sumer);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота