ЕкатериночкаI
24.04.2023 05:15

11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х-
данное целое число. Какой результат будет получен при Х=7?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anastasya156
14.10.2020 20:31

y=-15

Объяснение:

var

x,y:integer;

begin

read(x);

y:=(x+8)*(x-8);

write(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота