Войти
Регистрация
Спроси ai-bota
роман509
07.05.2020 13:30
20 , составить программу, которая формирует одномерный массив случайными числами от - 100 до 100 и выводит его на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
met5
02.09.2022 22:24
Подготовьте письменный доклад про 1 из используемых кодировок текстовых документов основные особенности отличие от других особенности исполнения...
rolik8
17.11.2020 06:30
Внекотором каталоге хранился файл с именем пирог.txt после токо как в этом каталоге создали подкаталог выпечка и переместили в него файл пирог.txt полное имя файла стало...
maxim2006c
17.06.2022 19:46
Политра состоит из 65536 цветов найти глубину цвета...
efj63233
06.03.2020 18:06
Дано число n определить заканчивается ли сумма цифр на 5...
Анюта3Б
06.03.2020 18:06
Дано четырех-значное число. кратна ли сумма двух первых его цифр сумме двух его последних цифр?...
ДашаЛис56
04.07.2021 11:27
Ввести своє прізвище. вивести його горизонтально з проміжком між буквами (паскаль)...
lerkina12
04.07.2022 17:21
Укажите наименьшее четырёхзначное восьмеричное число двоичная запись которого содержит 6 единиц. в ответе запишите только само восьмеричное число, основание системы указывать...
arkadyhmp074l6
06.12.2022 13:36
Напишите программу для решения квадратных неравенств на языке pascal. ax^2 + bx +c ( ; ≤; ; ≥) 0 нужна ! заоанее ...
skillet12oz
22.08.2022 16:25
Рисунок закодирован с палитрой 128 цветов. сколько байт занимает информация о палитре?...
adamka5551p0cigl
04.02.2022 04:24
Какими устройствами, в которых используются флэш-карты, вы пользуетесь? какой у них информационный объём?...
Ответ:
Krowly
09.09.2020 00:03
Var
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=random(201)-100;
Write(A[i],' ');
End;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота