топ2006
10.04.2020 00:01

4. Чему будет равна переменная «с» после выполнения этой программы:
a = 79
b = 6
b = a ъ - 8
C = a $ b
11
5. Определите значение переменной «а» после выполнения фрагмента программы:
a = 93
if a < 102:
а += 16
else:
a -= 59
6. Определите значение переменной «а» после выполнения фрагмента программы:
a = 92
if a = 92: a += 45
else:
а -= 19
if a > 98: a += 27
else:
а решить 3 задачи

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Титанэжжжжж
29.08.2020 01:33
Program pr;
uses crt; 
Var a,b,c:integer; 

Begin   
Write('Введите 1-ю сторону: '); Readln(a);   
Write('Введите 2-ю сторону: '); Readln(b);   
Write('Введите 3-ю сторону: '); Readln(c); 
  
{Проверка на существование треугольника} 
if ((a+b)>c) and ((a+c)>b) and ((b+c)>a)   then        
     Begin                     
          if ((a=b)or (b=c) or (a=c)) then               
                Writeln('Треугольник равнобедренный');                       
 
         if ((a=b) and (b=c)) then               
            Writeln('Треугольник равносторонний')                 
         else Writeln('Треугольник разносторонний');           
  
        if ((a*a+b*b = c*c) or (a*a+c*c = b*b) or (b*b+c*c = a*a))    then
             Writeln('Треугольник прямоугольный');                      
    end   
   else       Writeln('Треугольник нельзя построить');    

Readln(); 
END.
0,0(0 оценок)
Ответ:
RuStAm09
27.11.2020 02:31

Осуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамидОсуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамидОсуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамидОсуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамидОсуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамидОсуществите превращения по схеме; составить уравнения реакций.

1)Уголь-карбид алюминия- метан- углекислый газ- угарный газ-углекислый газ-карбонат кальция-хлорид кальция-карбонат бария- гидрокарбонат бария- углекислый газ

2)Кальций-нитрид кальция- аммиак-оксид азота(II)-оксид азота(IV)-нитрит натрия-нитрат натрия-азотная кислота-нитрат аммония-аммиак- мочевина(или карбамид

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота