suslik030715
30.12.2022 05:01

Написать программу, вычисляющую значение функции у = f(x): см. фото была бы очень благодарна! Free Pascal IDE, 8 класс.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
WhiteBear2003
06.09.2020 13:57

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота