svetabruhan
25.12.2020 11:23

Написать программу, которая для введенного пользователем слова из 6 букв (слово вводится посимвольно), выводит на экран в строчку коды символов (между кодами символов должен стоять пробел) , а также считает сумму этих кодов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АнгелКрови
20.05.2022 05:51

Тест по теме « Мои первые программы»

Какое из названий не является языком программирования?

г) WORD

Что используется в качестве разделителей в языке Pascal?

в) точка с запятой

Перечислите операции , допустимые в типе Integer

+, -, :, *, //,#.

Какой из приведенных ниже примеров не соответствует определению лексической единице « идентификатор»?

б) 1х

Определить, какие из ниже следующих констант относится к целым типам ?

в) 3333

Извиняюсь, на 7, 8, и 10 ответ не знаю (

8. Найдите синтаксические ошибки .

program p

begin

writeln ('я хочу знать информатику')

еnd

9. Сравните вещественные числа:

56.74е+3 > 56.74е-3

0.276е+4 > 276е+1

11.Написать программу для вычисления по следующей формуле:

у= x^3+2х+3

(Python script)

y = x^3+2х+3

print (y)

0,0(0 оценок)
Ответ:
Leralove20051
23.04.2021 06:41

Во первых хочу заметить, что в реальном мире однозначно односторонних не бывает, особенно если дело касается живого

1) Источник: учебник Приемник: школьник.

2) Источник: письмо Приемник: бабушка.

3) Источник: будильник Приемник: мальчик.

7) Источник: газета Приемник: человек.

8) Источник: лист изменений Приемник: ученики. ??

10) Источник: знак Приемник: водители

11) Источник: билет Приемник: мальчик.

Все эти ситуации однотипные, односторонние по типу. Хотя конечно приемник может влиять на книгу/газету и тп, но информация в ней от этого не изменится

9) Источник: диспетчер. Приемник: пассажиры. ??

Вообще говоря случай односторонний, но возможно влияние на то что скажет диспечер. Например кто-то придет и скажет, что потерял ребенка и диспечер объявит об этом на всю станцию.

4) Источник: Таня, Лена Приемник: Таня, Лена. Двусторонний (и так все понятно)

5) Источник: учитель Приемник: класс

Впринцепе односторонний, но ученики могут задавать вопросы. Тут скорее двустороний подчиненный, без разрешения учителя, ученики ничего не говорят. С другой стороны учитель смотрит, как его слушают ученики, считывает настроение класса, тп

6) Источник: регулировщик Приемник: водители, пешеходы

Это все-таки двусторонний процесс, регулировшик следит за машинами и ситуацией, решает как лучше разрулить ситуацию, а окружающие слушаются его команд.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота