Sn1KeRS2
18.06.2021 02:58

Написать программу, которая заполняет двумерный массив (5х5 элементов) с клавиатуры целыми положительными числами не большими 100. В полученном массиве находится минимальный и максимальный элемент . На экран выводятся найденные элементы и их индексы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
555Sasha444
21.05.2020 20:30

100+100= 300

Объяснение:

0,0(0 оценок)
Ответ:
Kpoper772
21.05.2020 20:30

var

a: array [1..5, 1..5] of integer;

i, j, n: byte;

sum: integer;

begin

randomize;

writeln(' *** Исходный массив *** ');

for i := 1 to 5 do

begin

for j := 1 to 5 do

begin

a[i, j] := random(41) - 10;

write(a[i, j]:5);

end;

writeln;

end;

write('Введите № столбца: ');

readln(n);

sum := 0;

for i := 1 to 5 do

sum := sum + a[i, n];

writeln('Сумма элементов ', n, ' столбца = ', sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота