Маша0982
27.12.2020 21:55

Цена 1 кг сахара – 28 руб. Написать программу, которая выведет стоимость 9, 10,…,15 кг сахара. Привет всем надо решение в паскале(и можно объяснить как это сделать буду благодарен)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
12323543654
14.10.2020 19:12

program test;

var a,b,c:real;

begin

a:=28;

writeln('введите кол-во кг:');

readln(b);

c:=b*a;

writeln(c, 'рублей');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота