School957
15.01.2023 09:53

1) Напишите программу, которая считывает целое число N и выводит следующее число за ним и предыдущее число.
Программу написать

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladbochilo
05.08.2020 21:21

var

N:integer;

begin

readln(N);

 writeln (N-1, ' ', N+1);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота