galin56owukth
27.08.2020 18:04

Информатика Составьте программу Паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Miss4455
15.01.2022 03:22
1. 10
2. 12
3. 3
4. 22
5. 15
6. 34
7. 3
Часть 2
1. 
Var
  n:integer;
Begin
  Write('Введи число ');
  Readln(n);
  if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);
End.
2.
Var
  a,b:integer;
Begin
  Write('Введи числа ');
  Readln(a,b);
  if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);
End.
3.
Var
  n:integer;
Begin
  write('Введи двузначное число ');
  Readln(n);
  if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');
End.
0,0(0 оценок)
Ответ:
svetlana6712
31.12.2020 19:51
Что такое обработка информации?
Преобразование информации.

Приходилось ли вам обрабатывать информацию? Приведите два примера.
Приходилось, примеры: чтение книги, декламирование стихотворения, выученного наизусть

В чем различие между первым и вторым типами обработки информации?
Первый тип - изменение формы представления, второй - получение нового содержания. Если изменяется только форма, само содержание не изменяется.

Что вы понимаете под систематизацией информации?
Упорядочивание информации.

Сталкивались ли вы с этим? Приведите 2 примера.
Примеры: создание конспектов, составление таблиц по исходным данным.

Как связаны систематизация и поиск информации в хранилище? Приведите один пример.
Поиск информации в структурированном хранилище, в котором информация систематизирована, более быстрый. Например, в словаре, в котором слова расположены по алфавиту, найти конкретное слово проще. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота