Войти
Регистрация
Спроси ai-bota
kreatuv41kp06t42
03.04.2022 22:47
нужно записать программу и проверить в поскале. Я плоха по информатике. Поэтому жду вашей алг
цел s k
нач
s: 0
нц для k от 1 до 5
s:=s+2*k
кц
вывод s
кон
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
собачка34
19.12.2020 01:38
Сколько единиц в двоичной записи десятичного числа 148.75 ?...
ЭлькаКотикучитсяна5
19.12.2020 01:38
1. откройте окно папки мой компьютер. в пункте основного меню вид дайте команду панель инструментов. что при этом произошло с данной панелью?...
lizaroma224
19.12.2020 01:38
Решить люди). подсчитайте количество нулевых элементов в массиве из 10 целых чисел и распечатайте исходный массив в обратном порядке....
танзила016
29.10.2020 08:17
Python тилилинде деректррди...
chifire
31.05.2022 19:56
Дано 1 переменная, введите в эту переменную целое числа, используя ввод с клавиатуры. Напишите программный код, определяющий в каком отрезке число находиться. (-100:-10)...
кристина0052368
03.05.2022 00:27
Сделать блок-схему к пословице: где песня поётся, там весело живётся. : с...
АнимешкаПельмешка
17.05.2022 01:46
Продвижения стартапа достоинства недостатки...
NastiaForever18
28.10.2022 16:38
Все ! сочинение - письмо чичикова по плану на фото. мертвые души до вторника ! ! буду ....
яирхаФ
25.06.2022 09:15
1. какие грани образа героини предстают в рондо джульетта-девочка из с. прокофьева ромео и джульетта ? 2. за счет каких разделов этого рондо можно говорить о многомерности...
Кристи626
01.08.2020 21:07
Вкаком году была первая мировая война? ...
Ответ:
81920346
13.10.2020 17:35
var s, k: integer;
begin
s := 0;
for k:=1 to 5 do begin
s:= s + 2 * k;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота