Войти
Регистрация
Спроси ai-bota
LONNI34
11.03.2022 23:56
Написать программу с использованием цикла FOR на языке Python: вывести на экран квадраты и кубы всех натуральных чисел от A до B. Числа A, B задает пользователь ПОМАГИТЕ
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ryjakomsp00lne
01.07.2021 17:24
Дан фрагмент программы. Разберите программный код, составьте программу с этим фрагментом, проведите отладку, сохраните файл, объясните код каждой строки и получение результата....
Убийца967
18.03.2023 22:02
При обработке массива текста АБВГДЕ был применен следующий алгоритм: если первая буква массива гласная, то переносим её на вторую с конца позицию, а если согласная, то переносим...
Education26
19.05.2020 01:17
Составить программу на языке Pascal, проверяющая есть ли в одномерном массиве элементы кратные 5. Выписать количество таких чисел, сами числа и их индекс....
RomanBelyy01
04.01.2020 23:34
Опишите модель решения поставленной задачи, соблюдая следующие пункты: a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение...
esmeraldadoctor
28.09.2020 09:55
Напишите что можно написать в визитке все о себе, семье, хобби школа. класс. любимое животное и т.д. что бы сделать это в виде презентации...
allthesinners
12.09.2020 16:48
Что такое собственная память человека?...
kirillan2
29.09.2021 21:35
сделайте вот такую таблицу в Word...
arinakovtik
14.05.2021 14:16
Program F1; Var X: Array[1..20] of Integer; i, n, k, A: Integer; Begin Write (‘n=’); Readln (n); For i:=1 To n do Readln (X[i]); Write (‘A=’); Readln (A); k:= 0; For i:=1 To...
цыпабезума
18.02.2022 14:42
Найдите значение логического выражения (1 V 0) V (1& 0)=...
мага399
28.04.2022 10:59
Определите значение переменной b после выполнения данного алгоритма: a := 4 b := 15 a := b-a*3 b := 24/a*4 В ответе укажите одно целое число – значение переменной b....
Ответ:
mrcoblov
12.05.2020 16:30
Объяснение:
МОЖНО ФОТО Я НЕ ПОНИМАЮ
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота