макс3104
18.05.2022 09:11

Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dflbvdflbv
08.06.2020 17:14

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота