Denis8903
24.12.2020 05:25

Питон
Написать программу которая выведет массив состоящий из Х элементов, массив заполнен случайными значениями от -100 до 100. Вывести индекс максимального элемента массива и его значение. Отсортировать массив по возрастанию

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikaapostol28
04.06.2020 02:43

ответ:1. Система нескольких компьютеров- это:

a) [ ] форма

b) [ ] программная оболочка

c) [ ] сеть

2. Наиболее крупные узлы в интернете, охватывающие тысячи всевозможных сетей- это:

a) [ ] порталы

b) [ ] терминалы

c) [ ] сайты

3. Клавиша Esc означает:

a) [ ] "убегать", "отменять"

b) [ ] стереть 1 символ слева от курсора

c) [ ] повторить команду

d) [ ] ввод команд

4. Клетки таблицы Microsoft Excel именуются

a) [ ] по строкам буквами, по столбцам цифрами

b) [ ] нет правильного ответа

c) [ ] по строкам цифрами, по столбцам буквами

5. Сети ЭВМ- это:

a) [ ] сеть интернет

b) [ ] соединение кабелей компьютера

c) [ ] соединения нескольких компьютеров

6. Тип кабеля для сети...

a) [ ] узловой

b) [ ] нет правильного ответа

c) [ ] оптоволоконный

7. Для ввода больших букв и других символов, расположенных на верхнем регистре клавиатуры имеется клавиша

a) [ ] BREAK

b) [ ] ENTER

c) [ ] CTRL

d) [ ] SHIFT

e) [ ] ALT

8. Операция работы с мышью

a) [ ] нет правильного ответа

b) [ ] удаление

c) [ ] копирование

d) [ ] тройной щелчок

e) [ ] щелчок

9. Самым главным элементом в компьютере является

a) [ ] системный блок

b) [ ] клавиатура

c) [ ] монитор

10. Клавиша CTRL относится к какому классу клавиатуры:

a) [ ] специальная

b) [ ] алфафитно-цифровая

c) [ ] функциональная

11. Какую роль может играть компьютер в сети?

a) [ ] объект

b) [ ] продавец

c) [ ] клиент

12. Режим вставки (замены) выполняется при нажатии на клавишу

a) [ ] Esc

b) [ ] Insert

c) [ ] Home

d) [ ] End

13. Как настроить анимацию в Microsoft Power Point?

a) [ ] с меню "Вставка", "Настройка анимации"

b) [ ] с контекстного (вс меню

c) [ ] с меню "Показ слайдов", "Настройка анимации"

14. Можно ли по расширению файла узнать его тип?

a) [ ] Да

b) [ ] Нет

15. Выделить участок текста в WORD FOR WINDOWS можно следующим образом:

a) [ ] нет правильного ответа

b) [ ] подведя указатель мыши к началу выделения и, нажав на кнопку мыши, перевести указатель мыши в конец выделения и отпустить мышь

c) [ ] меню "правка", "выделить все"

d) [ ] щелчком в начале или конце строки

16. Cправа на клавиатуре можно набрать цифру лишь в том случае, если горит индикатор (включена клавиша)

a) [ ] Scroll Lock

b) [ ] Num Lock

c) [ ] Caps Lock

17. Не каждое окно WINDOWS имеет

a) [ ] нет правильного ответа.

b) [ ] горизонтальную линейку прокрутки

c) [ ] Каждое окно WINDOWS имеет

d) [ ] строку заголовка

18. В клетку таблицы Microsoft Excel можно поместить

a) [ ] число

b) [ ] нет правильного ответа

c) [ ] формулу

d) [ ] текст

19. Как ввести автоматическую смену слайдов при показе в Microsoft Power Point

a) [ ] с кнопки "Смена слайдов" на одной из панелей инструментов

b) [ ] с контекстного (вс меню

c) [ ] с меню "Показ слайдов", "Смена слайдов"

20. Вверху любого окна WINDOWS находится

a) [ ] строка "подсказки"

b) [ ] нет правильного ответа

c) [ ] строка заголовка

d) [ ] панель инструментов

21. Кабель, состоящий из двух проводов- это:

a) [ ] коаксиальный кабель

b) [ ] витая пара

c) [ ] сетевые соединения

22. Топология локальной сети, наиболее часто использующаяся:

a) [ ] "звезда"

b) [ ] "кольцо"

c) [ ] "круг"

d) [ ] "луна"

23. Обязательным параметром для работы в WINDOWS является

a) [ ] нет правильного ответа

b) [ ] джойстик

c) [ ] модем

d) [ ] мышь

24. Microsoft Word - это программа для

a) [ ] вычисления функций и формул

b) [ ] создания презентаций

c) [ ] текстовый процессор

d) [ ] графический редактор

25. Отличие таблиц MS Word и MS Excel

a) [ ] формулы есть в MS Excel, а в MS Word их нет

b) [ ] нумерация строк и столбцов есть в MS Excel, а в MS Word их нет

c) [ ] в MS Excel создается документ, а в MS Word - книга

26. В Microsoft Word многие операции можно выполнить

a) [ ] с меню

b) [ ] с кнопок на панелях инструментов

c) [ ] с панели управления

d) [ ] нет правильного ответа

e) [ ] с контекстного меню

27. Копирование в WINDOWS осуществляется с

a) [ ] нет правильного ответа

b) [ ] меню "правка", "копировать", затем "вставить"

c) [ ] меню "правка", "вырезать", затем "вставить"

d) [ ] буфера обмена

28. Для проверки орфографии в Microsoft Word нужно нажать на

a) [ ] нет правильного ответа

b) [ ] нажать F7

c) [ ] кнопку АВС на стандартной панели инструментов

d) [ ] в меню "сервис", "правописание"

29. Перезагрузка операционной системы компьютера (вызов Диспетчера задач Windows) осуществляется с одновременного нажатия на клавиши

a) [ ] CTRL+ALT+DEL

b) [ ] CTRL+BREAK

c) [ ] CTRL+ENTER

d) [ ] ALT+CTRL

30. Чтобы сохранить текст в Microsoft Word нужно

a) [ ] в меню "файл", выбрать "сохранить как" и т. д .

b) [ ] нажать на кнопку с изображением дискеты на стандартной панели инструментов

c) [ ] нет правильного ответа.

d) [ ] нажать Sifh+F12

Объяснение:

0,0(0 оценок)
Ответ:
ulia115
23.01.2021 23:12

/*

Выводы перед вводом данных(cout) можно убрать (сделал для удобства)

*/

#include <iostream>

#include <vector>

#define UNITS '$' // <- Валюта

using namespace std;

int main()

{

   int SWEETS, COOKIES, APPLES;

   cout<<"Price for 1 kg of sweets\n>>"<<UNITS;

   cin>>SWEETS;

   cout<<"Price for 1 kg of cookies\n>>"<<UNITS;

   cin>>COOKIES;

   cout<<"Price for 1 kg of apples\n>>"<<UNITS;

   cin>>APPLES;

   int x, y, z;

   cout<<"Enter amount in kg\n";

   cout<<"How many sweets?\n>>";

   cin>>x;

   cout<<"How many cookies?\n>>";

   cin>>y;

   cout<<"How many apples?\n>>";

   cin>>z;

   int total = x*SWEETS + y*COOKIES + z*APPLES;

   cout<<"\n"<<"TOTAL PRICE IS\n"<<UNITS<<total<<"\n\n";

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота