Araikavipv
01.06.2023 07:01

Необходимо составить программу, которая меняет знак у числа. паскаль 7 класс​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
abc71
14.10.2020 13:35

Program z1;

Var

a:integer;

Begin

Readln(a) ;

Begin

If a<0 then

Write(a*-1) end;

Begin

if a>0 then

write(a*-1) End;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота