ирмук
11.08.2022 05:08

Напишите программу Python, которая будет использовать цикл " FOR " для печати ваше имя 10 раз, а затем слово "сделано" в конце​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
saint6928
21.06.2022 08:03
Компьютерное значениеМинимальное значениецелые неотрицательные числа28 – 1 = 2550целые числа со знаком215 – 1 = 32767-215 = -32768большое целое число со знаком231 – 1 = 2147483647-231 = -2147483648
2.ответ: 11111000001011102само решение Прямой код

|-200210|

00000111110100102

Обратный код

инвертирование

11111000001011012

 

прибавление единицы

11111000001011012+00000000000000012

Дополнительный код

 

11111000001011102

3.

Десятичные числаКомпьютерное представлениецелые неотрицательные числацелые числа со знаком255111111110000000011111111-255отсутствует111111110000000132768отсутствуетотсутствует-32768отсутствует1000000000000000
0,0(0 оценок)
Ответ:
lenabota1
21.06.2022 08:03
Const
  nn=100;

var
  i,n,d:integer;
  a:array[1..nn] of integer;

begin
  Write('n = '); Read(n);
  Randomize;
  d:=0;
  for i:=1 to n do begin
    a[i]:=Random(21)-10;
    Write(a[i],' ');
    if a[i]>0 then d:=d+1
    else
      if a[i]<0 then d:=d-1
    end;
  Writeln;
  if d>0 then Writeln('Положительных чисел больше')
  else
    if d<0 then Writeln('Отрицательных чисел больше')
    else Writeln('Положительных и отрицательных поровну')
end.

Пример
n = 13
-1 -5 3 -3 -4 -8 1 6 4 7 -7 10 7
Положительных чисел больше
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота