blvckbubblegum
02.11.2021 08:14

Паскаль
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

Примеры
2
5
выходные данные
2 4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ne1naiioo111
06.09.2020 08:29

program z1;

var a,b,i: integer;

begin

readln(a);

readln(b);

for i:=a to b do if i mod 2 =0 then write(i,' ')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота