443a
31.01.2022 02:44

Люди написать программу,умоляю надо найти сумму двузначных чисел, сумма которых кратна 7. отправиться как вложенный цикл

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vauguq
15.10.2020 17:52

python

mas = []

for a in range(10,100):

   for b in range(10,100):

       if (a + b) % 7 == 0 and a + b not in mas:

           mas.append(a + b)

           print(a + b)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота