Войти
Регистрация
Спроси ai-bota
СашаМолорик
26.09.2020 12:58
Определить, что вычисляет программа c:=0;d:=1; while d>0 do begin if d mod 2 =0 then c:=c+d; readln(d); end; writeln(c);
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Rostik559
04.07.2022 06:20
Таблица клавиш на клавиатуре название и что они делают...
Yulia2803
26.06.2022 07:41
приведите 3 примера устанавливаемых в управляющей программе САМ СЛАЙСАРЕ которые влияют на скорость три дэ печати...
Queen2221
18.02.2020 20:01
Запиши число 12471 в развёрнутом виде, начиная со старшего разряда....
Vilgam
19.05.2020 11:13
Запиши число 14658 в развёрнутом виде, начиная со старшего разряда....
Milangross
02.06.2022 19:31
30 беттік реферат word мәтіндік процессорының көмегімен компьютерде жазылған.Оның әр беті-40 жолдан,ал әр жолы 50 таңбадан тұрады,рефераттын ақпараттық көлемі қандай?...
mashagalushko2
11.06.2022 19:49
Запустите программу несколько раз для вас❤️...
kokosik23
18.05.2022 10:31
Написать программу для вычисления y для заданного x по формулеy= x^3-3,5x^2+2. (Знак - ^ - возведение в степень). Протестировать программу при x=0; x=1; x=13,8; x=-0,5;...
Aleshchksuni
03.06.2020 13:32
В каких операторах правильно организовано введение действительного значения с клавиатуры? * 1)а = float (input ( a = )) 2)а = input ( a = ) 3)а = int (input ( a = ))...
ainura19921
22.01.2020 05:39
В первый день на мельнице смололи 30 % привезённого зерна, вовторой — 40 %. Сколько зерна привезли на мельницу, если во второйдень смололи на 780 кг больше, чем в первый?...
agaeva974
22.01.2020 05:39
Почему говорят что День Победы это праздник со слезами на глазах?...
Ответ:
akrasnoplakhtyc
14.10.2020 12:13
Программа вычисляет сумму четных чисел, введеных юзером в том случае, если введеное число больше 0.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота