banni11
19.09.2020 06:06

1) Составить программу на языке Паскаль, которая запрашивает числа а, в,с и находит значение d по формуле d=b2-4ac. 2) Составить программу на языке Паскаль, которая находит площадь треугольника по трем сторонам а, в, с, которые запрашиваются с клавиатуры ИНФАРМАТИКА​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
leonleontiev6
30.08.2020 08:20
Uses graphabc;

var
    i, c: integer;
    ar: array[1..5]of integer;

begin
  for i := 1 to 5 do read(ar[i]);
  window.IsFixedSize := true;
  window.Init(0, 0, 800, 800, clDarkGray);
  window.CenterOnScreen;
  SetFontSize(32);
  for i := 1 to 5 do c := c + ar[i].ToString.Length;
  for i := 1 to 7 do writeln;
  write(' ':33 - c);
  for i := 1 to 5 do
  begin
    if(ar[i] mod 2 = 0) and (ar[i] mod 10 <> 0) then
     begin
      SetFontColor(clred);
      write(ar[i]);
    end
    else if(ar[i] mod 10 = 0) then
      begin
      SetFontColor(clblue);
      write(ar[i]);
    end
    else if(ar[i] mod 2 <> 0) then
    begin
      SetFontColor(clyellow);
      write(ar[i]);
    end
  end;
 end.
0,0(0 оценок)
Ответ:
Асентай
24.04.2023 18:56

в Древнем Египте наряду со значками , обозначавшими целые понятия и слова, существовали и другие знаки, обозначавшие слоги и даже отдельные звуки . Потребность в таких знаках очевидна, так как не все можно выразить в виде изображений (прежде всего, это касается личных имен). 
В этих случаях египтяне превращали слова иероглифы в буквы иероглифы, из которых и составлялись слова, подлежащие передаче на письме согласно их звучанию. Например иероглиф «хт» — изображение дома — сделался двухбуквенным иероглифом, обозначающим звук [хт], иероглиф «мн» — изображение шахматной доски — стал иероглифом, обозначающим два звука [мн] и т.д.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота