Задача 1. Составьте программу, которая 40 раз выведет на экран фразу «Дистанционное обучение».

Задача 2. Составьте программу, которая вычисляет кубы нечетных чисел от 1 до 111.

Задача 3. Составьте программу, которая вычисляет функцию у=х2 при изменении х от -20 до 30 с шагом 3.

Задача 4. Составьте программу, которая вычисляет сумму всех целых чисел из интервала от 10 до 100.

Задача 5. Составьте программу, которая вычисляет произведение всех целых чисел из интервала от -10 до 100.

Задача 6. Составьте программу, которая вычисляет сумму всех отрицательных целых чисел из интервала от -101 до 100.
Задача 7. Составьте программу, которая вычисляет сумму всех положительных целых чисел и произведение отрицательных целых чисел из интервала от -32 до 100.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fearlessaliss
12.08.2020 20:23

Объяснение:

Задача 1:

for i in range(40):

   print('Дистанционное обучение')

Задача 2:

for i in range(1, 111):

   if i % 2 == 1:

       k = i ** 3

Задача 3:

for x in range(-20, 30, 3):

   y = x * 2

Задача 4:

s = 0

for i in range(10, 100):

   s = s + i

Задача 5:

s = 0

for i in range(-10, 100):

   s = s + i

Задача 6:

s = 0

for i in range(-101, 100):

   if i < 0:

       s = s + i

Задача 7:

s = 0

p = 1

for i in range(-32, 100):

   if i > 0:

       s = s + i

   elif i < 0:

       p = p * i

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота