SlavaArt
07.10.2020 21:20

Составить программу на языке программирования ТР вычисления системы уравнений: у= 2х, если х < 0 , у = 4, если х = 0 ,у=корень из х , если х > 0 .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
456778757
28.01.2022 23:33

понятие и св-ва

Защита информации-защищает твою иформацию от незаконного или же несанкционированного пользования,чтобы в  дальнейшем было нормальное функционирование

 

Чтобы защитить свою информацию или  какие либо данные

нужно:1)хранить данные на жёстк.дисках или usb накопителях

2)нужно шифровать свои данные

3)обновлять своё программное обеспечение

4ну и последнее иметь хороший антивирус

 

Компьютерные вирусы

Вирусом является любая несущая в себе вредоносную программу.

Напишу своими словами, что это специально написанная программа,содержит в себе вредоносный код,наносит вред компьютеру(как и большой так и малый взависмости от самого вируса)

 

виды:Троян(нарушает нормальную работу твоего компьютера)

Троянский конь(предоставляет каким либо пользователям доступ к твоему персональному компьютеру)

А также вирусов великое множество  в интернете

 

Антивирусные программы:

 

То есть допустим слово Антиспамер(это тот кто борится против спама.плагиата,копии и т.д(т .е Анти-"против")

Модератор обрабатывает информацию(почти как генератор или главный мозг отвечающий за сохранность и многое многое)

 

А антивирусные программы почти тоже самое борится против вирусов,несанкционированного доступа,занимается обработкой данных,сканированием.

Зачастую люди сами виноваты что к ним попал вирус,они либо отключили антивирус,либо произвольно незная этого, открыли  доступ к персональному компьютеру)

 

Виды антивирусных программ:

1-Аваст

2-Касперский

3-Dr.Web и т.д

 

Советую ставить аваст так как он более надёжней и простой,но всё равно выбор за вами!удачи:)

 

 

0,0(0 оценок)
Ответ:
ReutovTema222
24.09.2021 19:13

 Program abitura;

Uses Crt;

var n,i,r,n1,n2,n3:integer;

begin

     clrscr;

     write('Введите количество абитуриентов:'); 

 

     readln(n);

     for i:=1 to n do

            begin

                 writeln('Абитуриент номер ' ,i  ); 

                 write('Введите оценку за первый экзамен'); 

 

                  readln(n1);

                  write('Введите оценку за второй экзамен'); 

                  readln(n2);

                  write('Введите оценку за третий экзамен'); 

                  readln(n3);

                  r:=n1+n2+n3;

                  if (r>=13) then writeln('Вы зачислены на дневное отделение '); 

 

                 if (r>10) and (r<12)  then writeln('Вы зачислены на вечернее отделение ');  

 

                 if (r>=8) and (r<=9)  then writeln('Вы зачислены на заочное отделение ');

                  if  (r<8)  then writeln('Вам отказанно в зачислении ! ');          

            end;   

     readkey;  

 

 end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота