балу123456
05.10.2021 15:05

Используя формулу, ответить на во Входные данные программы:

l, S

F, l

p, l

l, F, p, S

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Misha01923
03.03.2021 20:02
Var a: array of integer; // Объявление массива целых чисел
  i, n: integer; // объявление целочисленных переменных
begin
  // Запросим с клавиатуры размер массива
  // и запишем его в переменную n
  write('введите n:'); 
  readln(n);
  
  // Теперь выделим память под n элементов массива
  SetLength(a, n);
  
  // теперь запросим с клавиатуры n чисел для массива
  for i := 0 to n-1 do begin
    write('a[', i, ']=');
    readln(a[i]);
  end;
  
  // теперь в цикле уменьшим каждый элемент на единицу
  for i := 0 to n-1 do 
    a[i] := a[i] - 1;
  
  // распечатаем массив
  for i := 0 to n-1 do 
    write(a[i], ' ');
end.
0,0(0 оценок)
Ответ:
КулБои
16.12.2020 20:44
Пять верст до небес и все лесом. 
Эка верста выросла (как Коломенская верста) . 
За семь верст киселя хлебать. 
Ты от дела на недельку, а оно от тебя на саженьку. 
Видеть на сажень сквозь землю. 
Загадка разгадка да семь верст правды. 
Каждый купец на свой аршин мерит. 
Прямой, будто аршин проглотил. 
Семи пядей во лбу. 
Сам с ноготок, а борода с локоток. 
От горшка два вершка, а уже указчик. 
Полено к полену - сажень. 
Москва верстой далека, а сердцу рядом. 
Любовь верстами не меряется. 
Сто верст молодцу не крюк. 
От слова до дела - целая верста. 
Верстой ближе - пятаком дешевле. 
Жили с локоть, а осталось с ноготь. 
В чужих руках ноготок с локоток. 
Дай с ноготок, запросит с локоток. 
Семь аршин говядины да три фунта лент (о бессмыслице)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота