санеке
03.03.2021 23:26

Напишите программу на паскаль
с клавиатуры вводится натуральное число n>0, потом n чисел, каждое на новой строке. Вычислите и напечатайте знакочередующуюся сумму ряда (первое число прибавить, второе вычесть, третье прибавить и т.д.) Например, для чисел 1,2,3,4 сумма будет следующей: 1-2+3-4=-2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
adele978645312
14.10.2020 04:34

n = int(input())

b = 0

for i in range(n):

   a = int(input())

   if i % 2 == 0:

       b += a

   else:

       b -= a

print(b)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота