AlenaSey
04.02.2021 22:08

Паскаль Информатика
составить программу вычисления значения функции для любого x по желанию пользователя. ВО ВЛОЖЕНИИ!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Elkahit
18.08.2020 10:54

Объяснение:

var x,y : Real;

begin

write('x = '); readln(x);

if x < 4 then y := sqrt(x - 5 * Power(x,4)) else y := x + 3 * Power(x,2);

writeln('y = ', x:4:0);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота