Ihor23548
22.07.2020 15:21

Написать программу на языке pascal найти среднее значение цифр 2-хзначного числа x=12, s=3, sr=15

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Марина1212х
08.06.2020 00:17

Program;

var

S, Sr, x, Z: real;

begin

S := 3;

Sr := 15;

x := 12;

Z := x+S+Sr/3;

writeln(Z);

end.

Может так?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота