Аленка1242
03.03.2022 10:47

На паскале дано одномерный массив действительных чисел: x = {0.01; -27.3; 0; 125.27; -371.45; 0; 12; -5; -172.3; 0.05; -17.1; 49.5; -0.01} и действительное число а = 5,34. составить программу обработки массива. вычислить произведение и количество элементов, которые не превышают числа √а.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Дазуки
24.02.2020 21:38

Оғыз мемлекеті (ЫХ ғасырдың соңы— ХЫғасырдың ортасы). ЫХ ғасырдың ортасында Сырдарияның орта және төменгі ағысында, сонымен қатар Батыс Қазақстанды да қосып алатын территориясында оғыз тайпаларының саяси бірлестігі құрылды. «Оғыз» деген терминнің этимологиясы әлі де анықталмаған. Алайда "оғыз" сөзінің пайда болуы туралы әр түрлі пікірлер жоқ емес. Кейбір ғалымдар "уыз" сөзінен шықты десе, екінші біреулері "садақтың оғы" деген сөзден пайда болған дейді. Ал үшінші бір ғалымдар "өгіз" деген тотемдік сөзден пайда болды деп дәлелдеуге тырысады. Махмуд Қашқари, әл-Марвази еңбектерінде, оғыздарға жататын руларды атап кеткен: қынық, баят, язғыр, имур, қарабулақ, тутырка, т.б. Оғыздар 2 экзогамды фрактриядан құрылған. Бұлар — боз оқ және үш оқ (учук). ВЫЫЫ ғасыр ортасында түргештер мұрасы үшін қарлұқтармен болған күресте оғыздардың едәуір бөлігі Жетісуды тастап, Шу алқабына кетеді. Осы жерде олардың «Көне Гузия>> деп аталатын ордасы болды. ЫХ ғасырдың бас кезінде оғыздардың көсемі қарлұқтармен, қимақтармен одақтасып, кангар-печенег бірлестігін күйретеді, сөйтіп Сырдың төменгі жағы мен Арал өңірі мен даласын басып алады. ЫХ ғасыр соңында олар хазарлармен одақ құрып, печенегтерді жеңеді де, Орал мен Еділ арасын қол астына қаратады.

0,0(0 оценок)
Ответ:
KKK11576
07.10.2020 07:16
1)
#include<iostream>
#include<cmath>  
void main() {    
char ch1, ch2;    
int vol1, vol2;          
std::cin >> ch1 >> vol1;        
std::cin >> ch2 >> vol2;                            
if abs(ch1 - ch2) <= 2) && (abs(vol1 - vol2) <= 2)) && ((ch1 != ch2) && (vol1 != vol2))) && !((abs(ch1 - ch2)==1) && (abs(vol1-vol2))==1))             std::cout << "Possible";                    
else            
std::cout << "Impossible";        
}
3)
#include<iostream> 
using namespace std; 
void main() {    
int n,m;
cin >> n,m;
cout<<n;
for(int i=n;i<=m;i++)
cout<<i+2;
}
4)

#include <iostream>
using namespace std; void main(){
int mass[2][4]   //размерность своего массива вписывай.
{
{ 1, 2, 3, 4 },  //вписывай свои числа.
{ 1, 2, 3, 4 }  
};

for (int i=0 ; i<2;++i)
{
for (int j=0 ; j<4;++j)
{
if(mass[i][j]<0)
 cout<<mass[i][j];
}
}
system("pause");
}

 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота