dhristenko8
28.12.2022 22:55

с информатикой. Нужно составить блок схему и написать программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pamagiteplease
14.04.2020 01:51

1. почистить изнутри 2. если есть непригодные детали заменить 3. по надобности можешь повысить оперативы, но нужно, чтобы планки памяти были одинаковые! 4 по надобности можешь добавить ssd памяти, поставив новый диск, но он должен быть такой же как и старый. если вирус снеси винду и через флэшку и биос поставь новую, предварительно кинуть на другую флэшку нужную информацию.

p.s по моим подщетам на почистить детали-530руб. оператива kingston 8гб 2 штуки 290$ ssd память терабайт-299$, флэшка или диск с виндоус 10 pro version с полной поддержкой-125$ итого: 43370руб. это примерная цена, я заходил месяц назад на магазин и это без доп деталей! в $: 722,83$

0,0(0 оценок)
Ответ:
Dubrov5ky
12.11.2020 08:05

1)program p1;

var m,n: integer;

begin

write('вводите число: '); readln(n);

if n> =100 then

begin

m: = n mod 10;

writeln('последняя цира: ',m);

m: =n div 10 mod 10;

writeln('предпоследняя цира: ',m);

end;

end.

2)program p2;

var t1,t2,t3,d1,d2,d3,v1,v2,v3: integer;

vsr: real;

begin

write('вводите время езды(ч): '); readln(t1,t2,t3);

write('вводите скорость(км/ч): '); readln(v1,v2,v3);

d1: =v1*t1;

d2: =v2*t2;

d3: =v3*t3;

vsr: =(d1+d2+d3)/(t1+t2+t3);

writeln('средяя скорость= ',vsr: 1: 2,'км/ч');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота