f79gkr4st
23.05.2023 19:34

Напишите программу вычисления суммы чисел двузначного числа (на языке Паскаль), учитывая, что число может быть отрицательным​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
МегамозгМозг
13.10.2020 22:42

Держи прогу

Объяснение:

Program summa;

var x, S: integer;

begin

readln(x);

s:=(x div 10)+(x mod 10);

writeln('Сумма цифр числа ', x, ' = ', S);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота