grimm330066Flippoo
23.04.2021 02:23

Разработать программу для вычисления:
1) значения заданного арифметического выражения
2) значения заданной функции с = x^2+y^2+sin(x), при x-y=0;(x-y)^2+cos(x), при 0 и вывода на экран полученных результатов.
Значения исходных данных выбираются произвольно. Ввод исходных данных организовать любым известным вам использовать не менее двух

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
antonishyna1997
11.10.2020 20:25

Задача 1:

var a:array[1..15] of integer;

i:integer;

begin

   for i:=1 to length(a) do begin

       a[i]:=random(-101)+50;

       writeln('a[',i,']=', a[i]);

   end;

end.

Задача 2:

var i:integer;

a:array[1..20] of integer;

b:array[1..20] of integer;

c:array[1..20] of integer;

begin

   for i:=1 to length(a) do begin

       a[i]:=random(-21)+10;

       b[i]:=random(-21)+10;

       c[i]:=a[i]+b[i];

       write(a[i]:3, ' ');

   end;

   writeln();

   for i:=1 to length(b) do write(b[i]:3, ' ');

   writeln();

   for i:=1 to length(c) do write(c[i]:3, ' ');

end.

Задача 3 (ряд Фибоначчи):

var i:integer;

a:array[1..20] of integer;

begin

   for i:=1 to length(a) do begin

       if i<=2 then a[i]:=1

       else begin

           a[i]:=a[i-2]+a[i-1];

       end;

       write(a[i], ' ');

   end;

end.

0,0(0 оценок)
Ответ:
polinasmi1
01.06.2020 22:15
Наглядные формы

представления информации

Человек лучше понимает и запоминает ту информацию, которая представлена наглядно — с рисунков, фотографий, схем, диаграмм.

И дети, и взрослые любят иллюстрированные книги, потому что рисунки позволяют очень быстро понять, о чём идет речь. Так, чтобы понять, о чем написано в выделенном ниже фрагменте текста, вам потребуется приблизительно полминуты; чтобы воспринять смысл рисунка, будет достаточно нескольких секунд. Проверьте.

В современных супермаркетах каждый товар имеет на упаковке штрих код — метку, состоящую из чёрных линии. Для чтения штрих-кодов применяют специальные штрих-сканеры. С их в компьютер вводят данные о стоимости покупки.

Для того чтобы показать, как устроены окружающие нас объекты (предметы, процессы, явления) и как они связаны друг с другом, используют схемы.

Для наглядного представления разных числовых данных используют диаграммы.

Самое главное

Наглядные формы представления информации — это рисунки, схемы, диаграммы и так далее.

Иллюстрации читателю очень быстро понять, о чём идёт речь, и создать в его представлении определённые образы.

Для того чтобы показать, как устроены окружающие нас объекты (предметы, процессы, явления) и как они связаны друг с другом, используют схемы.

Для наглядного представления разных числовых данных используют диаграммы.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота