Dianakuharur2
24.08.2021 08:52

Написать программы к задачам:

1. Считать с клавиатуры строку и подсчитать сумму кодов всех символов, входящих в нее.
2. Из строк «пингвин», «автоматика» и «форум» создать строку «информатика».
3. Ввести с клавиатуры три строки на русском языке (существительное, прилагательное и глагол). Составить из них всевозможные строки-словосочетания и вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Angilass
02.07.2020 09:49

var

N: integer;

a: array [1..1000] of integer;

sum,i,k: integer;

begin

write('Введите размерность массива: ');

readln(N);

write('Введите элементы массива: ');

for i:=1 to N do

read(a[i]);

writeln('Элементы массива a: ');

for i:=1 to N do

write(a[i],' ');

writeln;

sum:=0;

for i:=1 to N do //Условие и проверка отрицательности и делимости элементов

if (a[i]<0) and (i mod 3 = 0) then

sum:=sum+sqr(a[i]);

writeln('Сумма квадратов значений элементов с условием равна: ', sum);

k:=0;

for i:=1 to N do //Условие и проверка положительности элементов

if (a[i]>0) and (a[i]<>sum) then

inc(k); //Сумма положительных элементов

writeln('Количество положительных элементов: ', k);

end.


Нужно сделать задание в Pascal ABC.!
0,0(0 оценок)
Ответ:
Pricol5
02.04.2021 04:50

Объяснение:

ее слово переданной её символьной строки. Слово – это последовательность непробельных символов, ограниченная пробелами или концами строки.

Входные данные

Входная строка содержит произвольную последовательность символов.

Выходные данее слово переданной её символьной строки. Слово – это последовательность непробельных символов, ограниченная пробелами или концами строки.

Входные данные

Входная строка содержит произвольную последовательность символов.

Выходные данее слово переданной её символьной строки. Слово – это последовательность непробельных символов, ограниченная пробелами или концами строки.d

Входные данные

Входная строка содержит произвольную последовательность символов.

Выходные данее слово переданной её символьной строки. Слово – это последовательность непробельных символов, ограниченная пробелами или концами строки.

Входные данные

Входная строка содержит произвольную последовательность символов.

Выходные дан

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота