polinavrn102
20.09.2021 11:51

В программе pascal. Напишите программу вычисляющую значение функции используя вложенное ветвление:
100, при х<0
у= 50, при x=0
0, при х >0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
577656
12.10.2020 19:47

program z1;

var x,y:integer;

begin

read(x);

if x<0 then y:=100

         writeln('y=',y)

         else

                 if x=0 then y:=50

                           writeln('y=',y)

                           else

                                  if x>0 then y:=0

                                            writeln('y=',y);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота