салссо1232960
03.09.2022 11:26

РЕШАТЬ ПО PYTHON!

Траектория снаряда, вылетающего из орудия под углом а (альфа) с начальной скоростью v0, задаётся уравнениями: (см.фото ниже)

Даны значения альфа и v0. Определить, поразит ли заряд цель высотой Р, расположенную в вертикальной плоскости ствола орудия на расстоянии R навысоте Н.
УМОЛЯЮ НАШ ИНФОРМАТИК МНЕ ИСПОРТИТ АТТЕСТАТ С ЭТОЙ ХРЕНЬЮ, НЕНАВИЖУ ЕГО
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nelly175
26.04.2021 20:37
3)
-Растровые редакторы позволяют рисовать, редактировать изображения на экране монитора. 
-Растровые редакторы имеют(большинство) встроенные векторные инструменты, но сохранение происходит только в растровый формат.
-Сохранять их в различных растровых форматах, например JPEG(незначительные потери качества); PNG, GIF, BMP(сжатие без потерь).
-Растровые редакторы используют bit map(матрица окрашенных точек).

4) 
- рисование линий и фигур 
- размещение текстов на рисунке
- работа с цветом
- работа с фрагментами рисунков 
- изменение рисунка 

5)
Вопрос довольно спорный, но все же.
HSB(англ. Hue, Saturation, Brightness — тон, насыщенность, яркость) из-за этих составляющих удобней "настроить" цвет под свой вкус, когда же в RGB идет просто смешивание цветов(красного, зеленого, синего)

6)
Растровом. В растровом граф. редакторе можно разрисовать каждый пиксель под свой вкус, когда в векторном эта же фотография будет как единый объект.

7)
Графические примитивы - это  геометрические фигуры составляющие основы векторных изображений. Все их можно свести к векторам.

8)
Создание и редактирование векторных изображений.

9)
Подвергать то можно любым преобразованиям, но дело в результате. Растровые изображения не любят масштабирование и похожие трансформации, потому что при этом они могут быть размытыми, потерять в качестве изображения. Векторные же масштабируются за счет векторности своих примитивов и не теряют качества.

10)
log(256) / log(2) = 8 бит на пиксель
Монохромный т.е. 2 цвета
log(2) / log(2) = 1 бит на пиксель
8/1 = 8 раз уменьшился обьем
0,0(0 оценок)
Ответ:
leijlalirva
25.04.2023 01:02
Если первая дуга синусоиды - синусоида при 0 <= x <= pi, то область изображена на рисунке.
Точка с координатами (x, y) принадлежит области, если 0 <= x <= pi и 0 < y < sin(x), лежит на границе, если первое выполнено, и y = 0 или y = sin(x), а иначе не лежит в области.

Код (PascalABC.NET 3.2):
begin
  var x, y: real;
  readln(x, y);
  if (0 <= x) and (x <= pi) then
    if (0 < y) and (y < sin(x)) then
      writeln('Внутри области')
    else if (0 = y) or (y = sin(x)) then
      writeln('На границе')
    else
      writeln('Не принадлежит')
  else
    writeln('Не принадлежит')
end.

Pascal. составьте программу для определения принадлежности точки p с координатами (x, y) области, ко
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота