lizok210
18.06.2022 13:36

Почтальон разносит x газета напишите программу которая определит сколько газет значит почтальон за месяц если в нем 22 рабочих дня. ДА 50Б

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
karina847
21.11.2022 02:21

Дело в том, что под этим понятием можно понимать ряд разных вещей. Они похожи между собой идеей.

1) Подключение заголовочного файла.

#include <stdio.h>

#include "myfile.h"

В заголовочных файлах чаще всего хранятся прототипы различных функций и некоторые константы. Это нужно, чтобы компилятор знал описание функций, которые вы используете, если они описаны не вами.

2) Подключение lib-файла.

Обычно делается в настройках проекта или коммандой #pragma comment(lib, "mylib.lib")

Таким образом мы можем использовать код, хранящийся, например в dll, без ручной загрузки.

3) Загрузка dll.

Делается через вызов функции LoadLibrary и последующими GetProcAddress - это ручная загрузка функций из библиотеки.

Все это предназначено для того, чтобы вы могли использовать сторонний код (будь то стандартные средства языка или код написанный просто другими программистами).

0,0(0 оценок)
Ответ:
даладно30раз
10.11.2022 07:07

#include "pch.h"

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "rus");

const int dlinna = 14, dlinna2 = 9 ;

int arr[dlinna],chetnie = 0;

cout << "Введите значения массива на 14 элементов!" << endl;

for (int i = 0; i < dlinna; ) {

 cin >> arr[i];

 if (arr[i] % 2 == 0) {

  chetnie++;

 }

 i++;

}

cout << "Количество четных элементов массива  = " << chetnie << endl << endl;

int arr2[dlinna2];

int min= 2147483647, max=-2147483647;

cout << "Теперь введите значения массива на 9 элементов !" << endl;

for (int j = 0; j < dlinna2; j++) {

 cin >> arr[j];

 if(arr[j] < min) {

  min = arr[j];

 

 }if (arr[j] > max) {

  max = arr[j];

 

 }

 

}

cout << "Минимальный элемент массива = " << min << endl;

cout << "Максимальный элемент массива = " << max << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота