Войти
Регистрация
Спроси ai-bota
Vladimirhdjdn
18.06.2022 21:28
Program Primer;
var sum, a: real;
begin
sum:=0;
а:=0;
repeat
sum:=sum+a;
write('Введите число');
readln(a)
until a < 0
writeln (sum);
readin
end.
Какое число получится, если
ввести ряд чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tsvakhvesna
25.07.2020 09:06
Как отдаленно без прог взломать чужой телефон ...
vetraven
17.10.2020 13:51
Написать программу: дано четырехзначное число. определить: является ли сумма его цифр трехзначным числом.является ли произведение его цифр трехзначным числом.кратна...
3937372829
20.09.2022 04:00
Информатика оге напишите алгоритм...
Anili
11.05.2023 17:09
Кто это сделает и не возьмёт ответы из из готовых получит 25 6 класс завтро информатика надо зарание ...
viamell
23.01.2020 07:35
Поэкспериментируйте чтобы решить проблему. допустим вы хотите вставить сноску но внизу страницы отсутствует возможность вписать пояснение, так как там расположена...
AlinaMalina1011
02.06.2022 20:41
Составить программу дросировку и блок схему которая вычисляет произведения семи случайных чисел введённый в клавиатуру...
Зонтик17
10.01.2022 19:11
Через быструю речку работает паромная переправа. паром движется от одного берега до другого автоматически по вызову пассажиров. при этом паром может перемещаться и...
sxmax
07.06.2022 05:17
Сколько можно заработать в шарараме денег сыграв игру на санках 10 раз и победить? ⊆∧⊇...
kilernosok
17.04.2023 07:36
98 составьте программу паскаль решающую следующую : дано натуральное число n. вычислить значение произведения p=2/3*4/5*6/7**2n/2n+1...
ArtemS99
26.02.2020 09:06
Информатика! паскаль, 8 класс. нужно составить программу,которая запрашивает целое число а 5 и находит наименьшее натуральное n, при котором a^n = 50. n вывести на...
Ответ:
Пакемоник
13.10.2020 19:10
здравствуйте. ответ 24
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота