kilernosok
17.04.2023 07:36

98 составьте программу паскаль решающую следующую : дано натуральное число n. вычислить значение произведения p=2/3*4/5*6/7**2n/2n+1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Liza201713
29.05.2020 05:10

uses crt;

var n:integer;

   a,b,x:real;

begin

write('n=');

 readln(n);

 x:=1;

for n:=1 to n do

  x:=x*((2*n)/(2*n+1));

writeln(' x=',x:4:1);

end.

или

uses crt;

var n:integer;

   a,b,x:real;

begin

write(' n='); readln(n);

for n:=1 to n do

x:=2*n/2*n+1;

writeln(' x=',x:4:1);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота