Войти
Регистрация
Спроси ai-bota
Shilork
07.08.2022 16:18
Запиши программу на языке Паскаль.
var
i,n:word;
begin write('n=');
readln(n); for i:=1 to n do
begin write(i,' ');
end; readln;
end.
На экране n=3
A)0
B) 123
C)3
D)9
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
агата281
13.03.2021 18:52
Синфой. , кто шарит в паскале. нужно составить программу в abc паскале напишите программу вывода всех четных чисел от 2 до 100 включительно...
AndruxaS
13.03.2021 18:52
За ранее : ) музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. получившийся файл был передан в город а по каналу связи 20 сек....
sashagorchakova
13.03.2021 18:52
Дано натуральное число. вывести на экран все натуральные числа до заданного включительно...
xDanielDash
08.11.2020 01:15
В чому різниця між розгалуженням і оператором вибору...
OlyaKasyanenko28
28.07.2020 20:04
С++, программа с динамическим массивом. Дана последовательность целых чисел а1, а2,..., аn. Указать пары чисел ai, aj, таких, что ai + aj = m....
yuliyayulyafe
21.05.2023 09:08
с вопросам по Excel! Чем чаще всего обозначаются категории на диаграммах?...
linochek278
27.04.2023 20:43
Здравствуйте с заданием по информатике ...
aleksandraluka
16.01.2020 20:11
Що таке шаблони бд access і для чого вони призначені?...
Fara228229
23.03.2022 06:28
Опишите характер Революционного этюда Шопена и Патетического этюда Скрябина...
berezovskatanap09xfx
05.12.2022 23:53
Два проводника сопротивлением 4 Ом и 6 Ом соединены параллельно. Каким будет общее сопротивление? 2,4 Ом 6,6 Ом 4,2 Ом 6 Ом...
Ответ:
nushales
13.10.2020 19:05
B) 123
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота