агата281
13.03.2021 18:52

Синфой. , кто шарит в паскале. нужно составить программу в abc паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
алина3798
19.08.2020 18:57
Program test;

uses crt;

var i: integer;

begin

clrscr;

for i:=1 to 100 do begin
if I mod 2 = 0 then  writeln (I);
end;
readkey;
end
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота