69699696
15.10.2020 18:54

Задача 3. Напишите программу, которая получает с клавиатуры число роз (целое
число, не превышающее 100) и выводит это число со словом «роза», «роз» или
«розы». Например, «31 роза», «5 роз», «24 розы». С и надо. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aleksseveme
13.10.2020 17:04

Код проверен, и работает корректно! Если вас не устраивает слово 'Роз', просто поменяйте его на любое другое.

program gjvhj;

var

bool: boolean;

a: integer;

begin

readln(a);

bool := true;

begin

if a < 100 then

writeln(a, ' Роз', ';') end ;

begin

if a > 100 then

writeln('Введите число, меньше 100! ') ;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота