tafefuyozo
30.01.2022 11:16

Напишите программу которая выводит случайное число в диапазоне от a до b.После этого вводится еще одно вещественное число. Выведите отдельно целую часть и дробную часть произведения случайного целого числа на введенное вещественное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksliifeoy85jo
23.04.2020 01:30

var a, b: real; i: integer;

begin  

randomize;  

readln(a,b);  

for i:= 1 to 5 do    

write((Random()*(b-a)+a):0:3, ' ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота