rayl2
08.02.2022 10:30

Написать программу,спрашивающую сколько детей у сороконожки и сообщающую,сколько пар сапог ей нужно

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Face200
12.12.2020 06:40

"Сороконожка" - это не научное название, больше простонародное. Есть надкласс многоножек, который объединяет в себе четыре класса членистоногих (всего около 15 тысяч видов, если мне память не изменяет, причем постоянно находят и описывают новых). Количество ног варьируется от 750 до 10 и менее в зависимости от вида.

короче 40 ножек и 20 пар сапог

0,0(0 оценок)
Ответ:
alin42
12.12.2020 06:40

Код написан на языке С++

Внутри "" можешь писать нужные фразы, если эти некорректны.

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   cout << "Сколько детей у сороконожки?" << endl;

   int n;

   cin >> n;

   cout << "Нужно " <<(20 * n) << " пар сопог" << endl;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота