torimuse
09.02.2022 14:39

Напишите программу, которая решает следующую задачу: «N школьников делят k яблок поровну так, чтобы каждому достались только целые яблоки, остальные яблоки остаются в корзинке. Определить, сколько яблок достанется каждому школьнику и сколько яблок останется в корзинке».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
frhjkvg11
22.04.2020 00:30

#include <iostream>

using namespace std;

int main()

{

unsigned int n;

unsigned double k;

cout << "Введите количество яблок: ";

cin >> k;

cout <<"Введите количество школьников: ";

cin >> n;

cout << "Каждому ученику достанется " << k\n << " Яблок" << endl << "В корзине останется " << k%n << " Яблок";

return 0;

}

Решение на c++

Объяснение:

Воть,вроде так

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота