fiaskobro
23.03.2020 12:10

Составить программу для вычисления значения y по формуле y= квадратный корень из x заданного с клавиатуры,если число отрицательное ,то вывидите сообщение,что значение y не существует

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MonstorXXXX
25.05.2020 23:20

var x,y:real;

begin

readln(x);

if x<0 then writeln('Oshibka') else begin y:=sqrt(x); writeln('y=',y); end;

end.

0,0(0 оценок)
Ответ:
Diman66666
25.05.2020 23:20

program kvadr;

var x, y: real ;

begin

write('введите значение x');

read(x);

if x > 0

then begin Y:=sqrt(x) ;

end;

write(Y)

else write('у не существует')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота