nasty301
21.02.2022 07:13

Напишите программу на языке Паскаль.

Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vapapsroyflmq
18.08.2020 01:20

program n1;

var  

a, b :integer;

begin

read(a, b);

if a>b then

writeln(a-b);

if a=b then

writeln(a*b);

if a<b then

writeln(b+10);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота