Войти
Регистрация
Спроси ai-bota
анастасия06021
06.06.2021 23:06
Решите , используя язык программирования паскаль: напишите программу вычисления стоимости покупки, состоящей из нескольких карандашей, линеек и тетрадей. их количество и цену задать вводом. ответ вывести в виде: сумма к оплате: … руб … коп.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Тина551
14.10.2021 06:21
Сколько информации в байтах содержится в сообщении из 40 символов,если для его записи используются алфавит из 64 символов...
Лизатян4
22.05.2022 23:28
Лампочка может гореть одним из 5 цветов. сколько необходимо лампочек для передачи 167 сообщений?...
gggggguuu
22.05.2022 23:28
Используя цикл for посчитать s=1/n-2/(n-1)+3/(n-2)-….+n/1;...
адинаа1
22.05.2022 23:28
Долго не могу решить ) 1. сообщение занимало 2 стр. и содержит 1/8 кб информации. на каждой странице всего 256 символов. какова мощность алфавита n? 2. судь алфовитного подхода к измерению...
оорог
06.11.2021 11:22
Pascal ABC.NET Очень нужно: Створити алгоритм і програму знаходження значення функції: z=7t+cos(t), якщо t=1.5m+sin(m), якщо m=3.5k^3+9.16, для серії значень k=7; k=4; k=20....
tolkynd17
18.09.2022 08:32
Программа CPU-z и описать 6 харакеристок процессора 1. Тактова частота 2. Частота системної шини (FSB) 3. Фізічний...
Ертилеу
01.09.2020 03:58
Какие аппаратные средства необходимы для функционирования и работы в сети Интернет...
darkmusson
19.04.2020 11:54
Изобразить на экране 3 движущиеся точки справа налево параллельно его горизонтальной оси (скорость точек различна). PascalAbc...
byrzakovskaya
16.11.2022 18:45
1. Текст рассказа набран на компьютере. Информационный объём получившегося файла 35 Кбайт. Текст занимает 14 страниц, на каждой странице одинаковое количество строк, в каждой строке...
1252
23.06.2022 01:45
как решить задачу в pascalABC Робот cif6?...
Ответ:
epstalmakov
03.10.2020 02:35
Var
k,kc,ks, r,rc,rs, l,lc,ls: Integer;
Summa: Integer;
begin
WriteLn('Введите цену карандаша'); ReadLn(kc);
WriteLn('Введите цену ручки'); ReadLn(rc);
WriteLn('Введите цену линейки'); ReadLn(lc);
WriteLn('Введите кол-во карандашей'); ReadLn(k);
WriteLn('Введите кол-во ручек'); ReadLn(r);
WriteLn('Введите кол-во линеек'); ReadLn(l);
ks:= k * kc; // цена карандашей
rs:= r * rc; // цена ручек
ls:= l * lc; // цена линеек
Summa:= ks + rs +ls; // общая цена всех 3-х
WriteLn('Сумма = ', Summa;
ReadLn;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота