Leonardo81
20.05.2022 07:22

ИНФОРМАТИКА 8 КЛАСС Изменить программу так, чтобы

1. Число элементов массива формировалось случайным образом из диапазона [-50;9]. Вывод массива осуществлялся в столбец.

2. Количество элементов массива за у пользователя. Запись элементов массива осуществляется ввода элементов с клавиатуры. Форматированный вывод в строку.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mariyaIvanowwwna
25.11.2022 22:04

Задание 2, 3 во вложении

Объяснение:

Задание 1.

Сначала вводятся переменные b и с через пробел.

Мы вводим сначала с, оно равно 205, и затем b, оно равно 204.

затем идет условие.

Если с>b или b mod 2=0

Если 205>204 или

b mod 2=0 - это означает, число b кратно 2, то есть при делении на 2 оно должно дать 0.

В нашем случае 204/2=102 , то есть число 204 кратно 2, оно поделилось на него без остатка.

Первое и второе условие сработало, а значит выполняется следующее:

a:=b+2;

То есть в переменной а мы к b прибавляем 2. И у нас выходит:

a:=204+2=206

Условие иначе у нас не работает, поэтому выводим:

Writeln(a);

Программа выведет число а

206.


1)Чему равно значение а после выполнения программы, если с=205 b=204 Var a,b,c: integer; Begin Read
1)Чему равно значение а после выполнения программы, если с=205 b=204 Var a,b,c: integer; Begin Read
0,0(0 оценок)
Ответ:
AnnaLOVEannaLOVEanna
16.06.2021 16:41
Жили собі два півники.один працьовитий,а другий ледар.колись завелась там лесичка. є перший,а другому всеодно.нічого мені вона не зробить.потім настала ніч.всі позасинали.а крадійка ока не зімкнула,крадеться непомітно до ледаря.цап! біжить перекидається.другий півник за нею.втекла,нічого за мною повернеться.він змайстрував пастку.чує крадеться,в раз і вона у клітці.питає: -де півник? за подвір*ям відпусти мене,а я заберуся звідсіля.побіг півник визволив ледаря й мовив: -ось бачиш ти на печі грівся із бідою стрівся.зрозумів все ледарь і став працьовитим.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота