katkotasher
15.12.2021 04:44

Напишите программу в С Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:

*123*

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polinasparrow
20.12.2020 19:27

#include <iostream>

using namespace std;

int main()

{

   int number;

   cin >> number;

   cout << "" << endl << "*" << number << "*" << endl << "";

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int number; // Объявление целочисленной переменной, хранящей вводимое с клавиатуры число

   cin >> number; // Вводим число с клавиатуры

   cout << "" << endl << "*" << number << "*" << endl << ""; // Выводим число в рамке.

}

endl - перенос на следующую строку.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота